Back
Resolved
Resolved
Scheduled Maintenance
Completed 21 Jul at 01:35pm IST.
Overall Prophecy Status
Studio
Metadata
Automate Prod
Automate Sandbox
Spark Interface
Transpiler
Unit Tests
Completed
Maintenance ended
Posted
21 Jul at 01:35pm IST.
Started
Prophecy Platform Upgrade In Progress
Posted
21 Jul at 12:30pm IST.